本文最后更新于 2017/05/17 18:56:32 。
Deepin应用中心已上架Shadowsocks QT5,可以直接安装了。sudo apt install shadowsocks-qt5编译安装:1.下载libQtShadowsocks源码。Shadowsocks-qt5依赖于libQtShadowsocks,所以要先安装libQtShadowsocks。2.根据官方WiKi,需要安装依赖qt5-qmake qtbase5-dev libbotan1.10-devsudo apt-get in